Register    Login    Forum    FAQ
Site Announcements

The Captain Recommends
Image
Help Support Girlpits by joining the BEST Premium Armpit site out there!!

Board index » GIRLPITS GENERAL » Welcome to Girlpits.com




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post Posted: Fri Jan 04, 2013 7:0 pm 
Offline
Executive Officer
User avatar

Joined: Fri Apr 04, 2008 1:0 pm
Posts: 608
Hello,

I noticed on the last iteration of the forum and on this latest one that there seems to be an issue with some thumbnails or pics on certain threads that they dont seem to load or you cant see them. And they have the failure to load message.
When you click on the picture though the picture will show. Just was wondering if this glitch was getting fixed or not as I remember seeing a posting on the last forum that it was getting worked on.

_________________
http://www.Quicksandvisuals.com
http://quicksandfans.com/ - Forums


Top 
 Profile  
 
 Post Posted: Sat Jan 05, 2013 8:0 am 
Offline
Captain
User avatar

Joined: Sun Dec 31, 2006 5:0 pm
Posts: 1406
Location: Calgary, Alberta ,Canada
working on it


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » GIRLPITS GENERAL » Welcome to Girlpits.com


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: